Couldn't find URL but it is there #1

Closed
opened 3 years ago by tastytea · 0 comments
tastytea commented 3 years ago
Owner

Version: 0.9.9

@expandurl@botsin.space couldn't find an URL in this message: https://social.heckin.tech/notice/776761.

Here's the message from the perspective of botsin.space: https://botsin.space/api/v1/statuses/100279495614459973

The problem is, that the regular expression in get_urls() is too sloppy.

Version: 0.9.9 `@expandurl@botsin.space` couldn't find an URL in this message: <https://social.heckin.tech/notice/776761>. Here's the message from the perspective of botsin.space: <https://botsin.space/api/v1/statuses/100279495614459973> The problem is, that the regular expression in get_urls() is too sloppy.
tastytea added the
bug
label 3 years ago
tastytea self-assigned this 3 years ago
tastytea closed this issue 3 years ago
Sign in to join this conversation.
No Milestone
No Assignees
1 Participants
Notifications
Due Date

No due date set.

Dependencies

This issue currently doesn't have any dependencies.

Loading…
There is no content yet.