Bladeren bron

Updated the dependency-list to require identiconpp-0.3.3 or above.

tags/0.7.2
tastytea 10 maanden geleden
bovenliggende
commit
e43e3681e9
Getekend door: tastytea <tastytea@tastytea.de> GPG sleutel-ID: CFC39497F1B26E07
2 gewijzigde bestanden met toevoegingen van 2 en 2 verwijderingen
  1. +1
    -1
      .drone.yml
  2. +1
    -1
      README.md

+ 1
- 1
.drone.yml Bestand weergeven

@@ -2,7 +2,7 @@ pipeline:
download:
image: plugins/download
pull: true
source: https://schlomp.space/attachments/3fbdd626-911a-4b23-8169-bae8ddff33c5
source: https://schlomp.space/attachments/9de0379c-fefc-4943-bffc-c9d27b815fd2
destination: identiconpp.deb

gcc5:

+ 1
- 1
README.md Bestand weergeven

@@ -143,7 +143,7 @@ Up to and including 0.6.2, the packages were generated on Ubuntu 16.04 64 bit.
* [crypto++](https://cryptopp.com) (tested: 7.0 / 5.6)
* [imagemagick](https://www.imagemagick.org/) (tested: 7.0 / 6.7)
* [libxdg-basedir](http://repo.or.cz/w/libxdg-basedir.git) (tested: 1.2)
* [identiconpp](https://schlomp.space/tastytea/identiconpp) (at least: 0.3.2)
* [identiconpp](https://schlomp.space/tastytea/identiconpp) (at least: 0.3.3)

On a Debian system, install the packages: `build-essential cmake libcrypto++-dev
libmagick++-dev libxdg-basedir-dev` and

Laden…
Annuleren
Opslaan