Browse Source

Updated the dependency-list to require identiconpp-0.3.3 or above.

tastytea 1 month ago
parent
commit
e43e3681e9
Signed by: tastytea <tastytea@tastytea.de> GPG Key ID: CFC39497F1B26E07
2 changed files with 2 additions and 2 deletions
  1. 1
    1
      .drone.yml
  2. 1
    1
      README.md

+ 1
- 1
.drone.yml View File

@@ -2,7 +2,7 @@ pipeline:
2 2
   download:
3 3
     image: plugins/download
4 4
     pull: true
5
-    source: https://schlomp.space/attachments/3fbdd626-911a-4b23-8169-bae8ddff33c5
5
+    source: https://schlomp.space/attachments/9de0379c-fefc-4943-bffc-c9d27b815fd2
6 6
     destination: identiconpp.deb
7 7
 
8 8
   gcc5:

+ 1
- 1
README.md View File

@@ -143,7 +143,7 @@ Up to and including 0.6.2, the packages were generated on Ubuntu 16.04 64 bit.
143 143
 * [crypto++](https://cryptopp.com) (tested: 7.0 / 5.6)
144 144
 * [imagemagick](https://www.imagemagick.org/) (tested: 7.0 / 6.7)
145 145
 * [libxdg-basedir](http://repo.or.cz/w/libxdg-basedir.git) (tested: 1.2)
146
-* [identiconpp](https://schlomp.space/tastytea/identiconpp) (at least: 0.3.2)
146
+* [identiconpp](https://schlomp.space/tastytea/identiconpp) (at least: 0.3.3)
147 147
 
148 148
 On a Debian system, install the packages: `build-essential cmake libcrypto++-dev
149 149
 libmagick++-dev libxdg-basedir-dev` and

Loading…
Cancel
Save